mach-nix/tests/test_pymc3.nix
DavHau 309b7d5f1a disable some eval tests for conda
Most of these got stuck because of a resolution too deep error.
2022-02-14 12:42:38 +07:00

13 lines
251 B
Nix

{
baseArgsMkPython ? {},
baseArgsBuildPythonPackage ? {},
mach-nix ? import ../. {},
...
}:
with builtins;
mach-nix.mkPython (baseArgsMkPython // {
providers._default = "wheel,sdist,nixpkgs";
requirements = ''
pymc3 == 3.11.4
'';
})